Suivre

New Systemd Privilege Escalation Flaws Affect Most Linux Distributions

thehackernews.com/2019/01/linu

Actuellement tout les serveurs Debian sont vulnérable à la faille

Local escalation : Il faut que l'attaquant soit sur la machine.

security-tracker.debian.org/tr
security-tracker.debian.org/tr

@Dryusdan Ça affecte quelles versions de systemd ? La 240 est-elle touchée, aussi ? Après, vu qu’elle n’est pas exploitable à distance…

@TritTriton la :

215-17+deb8u7
215-17+deb8u8
232-25+deb9u6
240-2
240-3

Chez Redhat on a :
> This vulnerability was introduced in systemd v38 and became exploitable in systemd v201.

Donc jusqu'à la dernière version de systemd il semblerait

Inscrivez-vous pour prendre part à la conversation
Miaou !

Miaou est une instance Mastodon avec une forte orientation geek aimant l'opensource, le libre et les chats
L'instance tourne sur glitch-soc, un fork de Mastodon avec plein d'ajout super cool, le nombre de caractère est de 1024 et elle possède les blobmojie
PS : ici on dit pain au chocolat :painauchocolat:​

Si le service vous plait, n'hésitez pas à me payer un café ou une bière pour me remercier :)
Si vous voulez plus d'information sur les services proposé ou sur l'infrastructure de Drycat, n'hésitez pas à aller sur le site

Photo by Erik-Jan Leusink.